Announcement

Collapse
No announcement yet.

Startproblem efter stillestånd - EXC350 SD -12

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Startproblem efter stillestånd - EXC350 SD -12

    Min EXC 350 SixDays från 2012 har tyvärr blivit ståendes alldeles för länge (ett par år, mer eller mindre). Då grabben nu visat stort intresse skulle vi starta upp den tillsammans, men utan lycka.

    Läget i korthet:
    - Tänder till på startgas (gnista finns alltså)
    - Inget liv i motorn utan startgas
    - Tömde tanken och hällde i fräsch, men ingen lycka
    - Satte ny bränsleslang till spjällhuset och flaska fick agera tank - Inget liv

    Mina tankar går mot insprutaren eller spjällhuset har geggat igen. Vad tror ni andra?

    Andra idéer?

    P.s. Ja, den är superbillig just nu!!!
    En riktig newbie i endurospåret, men nångång händer det väl att man lyckas bättre...
    Husqvarna TE 250 -07

    #2
    Bytt injektor och dessutom lilla "in--line" filtret. Inget liv.

    Idéer?

    Btw;Trots ny injektor har priset på hela hojjen nu nått absoluta botten. Bara gått 121 hrs... ;)
    En riktig newbie i endurospåret, men nångång händer det väl att man lyckas bättre...
    Husqvarna TE 250 -07

    Comment


      #3
      Oxid i kontakterna. Kolla det innan du köper nya delar. Använd vaselin i de rengjorda kontakterna.

      Comment


        #4
        Originally posted by oden View Post
        Oxid i kontakterna. Kolla det innan du köper nya delar. Använd vaselin i de rengjorda kontakterna.
        Vilka kontakter tänker du på? Till tanken?

        Jag hör att bensinpumpen går och det "bubblar i tanken" lite då och då. Finns det något enkelt sätt att testa att den verkligen fungerar och ger rätt tryck? Eller kan man anta det om den låter?
        En riktig newbie i endurospåret, men nångång händer det väl att man lyckas bättre...
        Husqvarna TE 250 -07

        Comment


          #5
          Det kan vara kontakter som går till tändning och annat. Rengör allihopa och fetta in. Det kan vara dåligt batteri. Den kanske inte laddar ordentligt. Det kan vara dålig jord. Det kan vara vad fan som helst i elsystemet.

          Comment

          Working...
          X