Announcement

Collapse
No announcement yet.

KTM LC8 950

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Dirty View Post
    Kan ju ställa frågan här också, varför är det 3 kablar till bränslepumpen på en 990?
    Sitter det kanske en trefas växelströmsmotor i bensinpumpen?

    Den onödiga tredje sladden brukar vara en jordkabel. Jag har tre sladdar per tändspole på min 990, varav en till jord. På 950n var det bara två sladdar.

    Comment


      Originally posted by Bålsta View Post
      Sitter det kanske en trefas växelströmsmotor i bensinpumpen?

      Den onödiga tredje sladden brukar vara en jordkabel. Jag har tre sladdar per tändspole på min 990, varav en till jord. På 950n var det bara två sladdar.
      Om det vore en jordkabel skulle det väl vara en fortsättning på hojsidan?

      Här är en bild på kontakten på hojen till bränslepumpen:



      Har faktiskt en begad pump liggandes också om det skulle gå dåligt.

      Vill få det så lätt som möjligt få loss tankar mm, vet ju hur många gånger dom varit loss på 950n och hoppas denna ska vara med så jag behöver ha loss dom minst lika många gånger som på gamhojen.


      /Johan
      www.dirtyadv.com Inte mycket än men ska jobba på det!

      Om det inte går fixa med en hammare måste det vara ett elektriskt fel!

      KTM 950 Adventure -04

      Comment


        Pumpen kan ju vara en standardprodukt som sitter i fler fordon där den tredje kabeln gör nytta, men den inte gör det i det här fallet varvid man inte drar någon tråd från stammen.
        / Blutor

        Comment


          Originally posted by Dirty View Post
          ....så jag behöver ha loss dom minst lika många gånger som på gamhojen.
          Har du fåglar som chaufför till din moppe?

          Comment


            Nu e de nån me pippi


            Click image for larger version

Name:	gamhojen.JPG
Views:	1
Size:	18.1 KB
ID:	841449
            Last edited by Kolja; 11-01-2013, 12:30 AM.
            Faster, faster - until the thrill of speed overcomes the fear of death.
            950SE, the answer to the question nobody was asking.

            Comment


              Originally posted by Blutor View Post
              Pumpen kan ju vara en standardprodukt som sitter i fler fordon där den tredje kabeln gör nytta, men den inte gör det i det här fallet varvid man inte drar någon tråd från stammen.
              Det låter ju mycket troligt att det är orsaken.

              Är det bara jag som tycker att kontakterna är besvärliga få isär, dom med bara 2 kablar går ju hyfsat med en skruvmejel, men dom som har 3 och är triangulära går lite väl tungt, gå på något som lätt går isär med bara fingrar skulle underlätta.

              Originally posted by Bålsta View Post
              Har du fåglar som chaufför till din moppe?
              Lite luft under "vingarna" är det ju mellan varven, språk är inte min starka sida, vissa sär skrivningar kan man ju irritera sig på =) men stavfel märker jag nog sällan.

              /Johan
              www.dirtyadv.com Inte mycket än men ska jobba på det!

              Om det inte går fixa med en hammare måste det vara ett elektriskt fel!

              KTM 950 Adventure -04

              Comment


                Originally posted by Dirty View Post
                ...språk är inte min starka sida....
                Take it easy man..."gamhojen" ä ju ba trevli å fin norrlänska fö "gammelhojen"

                Comment


                  Hej,
                  Jag visste inte var jag skulle placera min fråga så det får bli här och min fråga är då, vilken av dessa är erat tips för mig att köpa:
                  http://www.blocket.se/jonkoping/KTM_....htm?ca=11&w=3
                  eller
                  http://www.blocket.se/sodermanland/K....htm?ca=11&w=3

                  Båda cyklarna ska vara fullservade och mer eller mindre original det mesta.

                  Vad skiljer 03an mot 04an?

                  Tack!

                  Comment


                    Originally posted by Bålsta View Post
                    Take it easy man..."gamhojen" ä ju ba trevli å fin norrlänska fö "gammelhojen"
                    Krävs betydligt mer för att reta upp en sävlig norrlänning rejält =)


                    Originally posted by Northbeach View Post
                    Hej,
                    Jag visste inte var jag skulle placera min fråga så det får bli här och min fråga är då, vilken av dessa är erat tips för mig att köpa:
                    http://www.blocket.se/jonkoping/KTM_....htm?ca=11&w=3
                    eller
                    http://www.blocket.se/sodermanland/K....htm?ca=11&w=3

                    Båda cyklarna ska vara fullservade och mer eller mindre original det mesta.

                    Vad skiljer 03an mot 04an?

                    Tack!

                    Tror inte det är några stora skillnader på 03 vs 04.

                    Glöm inte kolla motorblock där sidostöd är monterat, eventuella tecken på sprickor eller lagningar gå iväg eller bjud typ 12500:- för den, be dom plocka loss plåten och se till att torka rent om det är smutsigt.

                    Sen är det nog inte direkt vanligt men min stackars 950 -04 som nog haft dynga i Vet mellan cylindrarna sen -07 drabbades ju av ett "pyndon syndrome" nån gång efter 5000 mil:

                    http://www.dirtyadv.com/pyndon-syndrome/

                    Annars är det nog bara handla den som verkar fräschare generellt, servicebok mm är väl bra även om jag tyvärr har väldigt dålig erfarenhet och lågt förtroende för auktoriserade återförsäljare och deras service =(






                    Vill även passa på och ställa en egen fråga om det är samma luftfilter till en 950 som en 990?

                    Med vänlig hälsning, /Johan
                    www.dirtyadv.com Inte mycket än men ska jobba på det!

                    Om det inte går fixa med en hammare måste det vara ett elektriskt fel!

                    KTM 950 Adventure -04

                    Comment


                      Originally posted by Northbeach View Post
                      Hej,
                      Jag visste inte var jag skulle placera min fråga så det får bli här och min fråga är då, vilken av dessa är erat tips för mig att köpa:
                      http://www.blocket.se/jonkoping/KTM_....htm?ca=11&w=3
                      eller
                      http://www.blocket.se/sodermanland/K....htm?ca=11&w=3

                      Båda cyklarna ska vara fullservade och mer eller mindre original det mesta.

                      Vad skiljer 03an mot 04an?

                      Tack!
                      Jag skulle vilja tipsa dig om att dessa två cyklar hade båda överpriser presenterade. Det där är vad man ger för en välservad 990 Adv 2006 som har gått 1400 mil. De får nog sänka en tia eller så?

                      Comment


                        Originally posted by stoffemannen221 View Post
                        Jag skulle vilja tipsa dig om att dessa två cyklar hade båda överpriser presenterade. Det där är vad man ger för en välservad 990 Adv 2006 som har gått 1400 mil. De får nog sänka en tia eller så?
                        Hej!
                        Tack för bra svar båda två, jag ska absolut syna motorblocket innan en affär. Jag har just snöat in på Adv S-modellen ty jag vill ha en hög hoj och har har förstått att den modellen är högst av KTM ADV. eller?
                        FInns det en 990 Adv 2006 till salu, hur hög är en sådan, pris?

                        VH Martin

                        Comment


                          Originally posted by jimpalmquist View Post
                          How ever, sist jag körde så började hastighetsmätaren att blinkaomkring mellan en massa olika hastigheter... är det någon av er som haft problem med att hastighetsmätarn givit upp?!
                          Detta hände mig idag när jag åkte hem. Det kom efter c:a två timmars körning i absolut ösregn. Den fladdrade runt ett tag först, dvs att den plötsligt stod på 245 km/h, sen på 10 km/h och höll på så några minuter, sen verkade den funka och den låg på normal nivå (låg och marchade c:a hundra) för att sedan fladdra lite kort och sedan lägga av helt och stå på "0" resterande två timmar körning. När senare soppalampan började lysa så rörde sig aldrig "F-värdet", alltså jag ser inte längre hur långt jag kör på reserven vilket kändes som det stora problemet egentligen.

                          Kan detta problem orsakas av fukt?
                          Var sitter givaren på framhjulet? Den som jag hittade vid en snabb titt när jag, dyngsur och frusen, ställde in den i garaget misstänker jag är till ABS? För det är väl inte samma givare till hastighet och abs? Ska ut och ta en titt strax, måste ju ha hojen imorgon bitti igen...

                          Tacksam för hjälp.
                          Mvh Stoffe

                          Comment


                            Originally posted by stoffemannen221 View Post
                            Detta hände mig idag när jag åkte hem. Det kom efter c:a två timmars körning i absolut ösregn. Den fladdrade runt ett tag först, dvs att den plötsligt stod på 245 km/h, sen på 10 km/h och höll på så några minuter, sen verkade den funka och den låg på normal nivå (låg och marchade c:a hundra) för att sedan fladdra lite kort och sedan lägga av helt och stå på "0" resterande två timmar körning. När senare soppalampan började lysa så rörde sig aldrig "F-värdet", alltså jag ser inte längre hur långt jag kör på reserven vilket kändes som det stora problemet egentligen.

                            Kan detta problem orsakas av fukt?
                            Var sitter givaren på framhjulet? Den som jag hittade vid en snabb titt när jag, dyngsur och frusen, ställde in den i garaget misstänker jag är till ABS? För det är väl inte samma givare till hastighet och abs? Ska ut och ta en titt strax, måste ju ha hojen imorgon bitti igen...

                            Tacksam för hjälp.
                            Mvh Stoffe
                            Igår gick jag loss med breakleaner, electrocleaner och trasor samt en kupévärmare för att torka upp hojen och all elektronik efter den rejält blöta fyratimmars-turen igår. Imorse kände jag mig mycket nöjd med mig själv och min insats då jag rullar ut från garaget mot jobbet och hastighetsmätaren funkar igen! Dock var glädjen kortvarig då den började studsa, hoppa och fara redan efter någon kilometer. Större delen av den 130 km långa resan till jobbet så stod mätaren på noll men då och då hoppade den runt igen, 255, 8, 30, 106 osv, sen stadigt på noll i flera mil igen och efter ett tag hoppade den runt igen. Den enda röda tråden nu är att den aldrig går rätt.
                            Vad kan detta bero på? Någon annan som har sett samma fel?

                            Mvh Stoffe

                            Comment


                              Vet att detta ämne har varit uppe tidigare, om det var här eller något annat forum är just problemet....

                              Hittade en sak på Advrider:
                              Problem:
                              07 KTM ADV 990 S Speedo/tach problems!
                              Heres the problem, this just recently developed. I first noticed the other night on my way home that the tach needle was jumping randomly (along with a FI light that went out immediately) when i was about a block from my house. I had just replaced the cockpit housing so figured the connection was loose. Next day i went to ride the bike and figured id check out the connections when i got to my buddies house. On the way there the Speedo started jumping around reading all sorts of random speeds. Every other cycle would be in the high 100mph then back to whatever my actual speed was. So now i figured i must have a connection problem going on so i stripped the thing down when i got to my destination.

                              First things first i double checked all the connections with the speedo, tach, wheel speed sensor, and other general connections behind the headlight. Found nothing out of place, no loose connections and no burnt or iffy wires. I then double checked the line going to the speed sensor, seemed all good there no obvious damage. Front rotor had all the bolts for the hall effect/speed sensor so that had nothing do to with it.

                              Frustrated and figured maybe i would get lucky and one of the connections seated better i bolted it all back up and headed back towards home. First thing that happened next was the speedo started to flicker on and off! Now im thinking, Well great now im worse off then when i started! On the way home the FI light would come on for a split second or two then shut off, the tach was jumping all over the place, the speedo was reading funky numbers, and the speedo was flickering with what seemed like a power loss.

                              I thought for a moment it was the wheel speed sensor, from what it looks like it has three wires, i assume the speedo one uses two and the third went to the tach?!?!? Not 100% but that seemed like the clear cut problem, however once the speedo started to flick on and off i ran out of ideas! Maybe the fuses were loose (i know i know but ive seen it happen before) but the speedo and tach arent on the same circuit and i think the tach light would flicker as well if that was the case.....

                              Im stuck and frustrated, anyone else have a similar issue?

                              BTW the bike ran flawless during the whole ride with no hiccups just electrical nigthmares!

                              Any ideas welcome, including changing the muffler bearings
                              Lösning
                              Fixed it!!! Ended up being a bad chasis ground wire, it was pinched/rubbing and worn through. Ran a new wire and grounded out the system and it works like a charm!!
                              Eftersom du har en med ABS så kan det kanske vara detta???

                              I samma tråd http://www.advrider.com/forums/showthread.php?t=911122 så finns det även en som har ahft ett liknande problem, det var avstängnings knappen till ABS som var fel...

                              had a similair problem on my 07. mine ended up being a bad abs shut off switch on the dash. after chasing wires for weeks, replaceing the wheel sensor, and haveing the ktm mechanic look at it (for a small fortune and suggest a new dash unit0. another inmate told me to replace the abs switch. $35 later no issues since.
                              Kolla igenom tråden lite då det finns ytterligare lite ideér i den.

                              /Zappa
                              Last edited by zappa; 11-04-2013, 12:15 PM.
                              "I trust your trust in me to misstrust you" ~Fish

                              Comment


                                Originally posted by Northbeach View Post
                                Hej!
                                Jag har just snöat in på Adv S-modellen ty jag vill ha en hög hoj och har har förstått att den modellen är högst av KTM ADV. eller?
                                FInns det en 990 Adv 2006 till salu, hur hög är en sådan, pris?

                                VH Martin
                                Tror det är så här med sadelhöjden på S-modellen:
                                03-04: 91,5cm
                                05-06: 89,5 cm
                                08: 91,5 cm
                                09-10: 92 cm
                                11- : 90,5 cm

                                Det finns en fin -08, S, endast 1000mil, med höjd sadel & lite annat lull-lull till salu i Kungsbacka, söder om Göteborg. 70 000 vill jag ha för den.
                                PM:a vid intresse
                                Attached Files
                                950, the # of the BEAST
                                990, Second BEST

                                Comment

                                Working...
                                X