Announcement

Collapse
No announcement yet.

DR650-tråden

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Boost III View Post
    De va ett ovanligt fel de enda jag kan komma på är att flotörnivån i förgasaren är för hög som den flödar över vid hård bromsning.Ställ ner den lite helt enkelt.
    låter som en plan, jag har fått lite tips i en facebook tråd, och de flesta säger "Rengör förgasaren" så det är väl det jag ska göra härnäst. Har aldrig gjort det förr (eller sen moppetiden) så det lär väl bli mycket bilder och trial and error misstänker jag...ska börja med att få ur den. Men vad jag kan se så har bensintanken ingen "off" position, så måste väl klämma slangen/plugga den antar jag ?
    För bilder på mina hojar: http://linuxportalen.com/?q=gallery

    Comment


      Originally posted by cybertron View Post
      Men vad jag kan se så har bensintanken ingen "off" position, så måste väl klämma slangen/plugga den antar jag ?
      Är väl troligtvis en vaccumstyrd kran. kolla om det finns en extra slang från kranen för vaccum,

      Vet man inte var man ska ,kan man inte köra vilse!
      youtube

      Comment


        Originally posted by LAURI View Post
        Är väl troligtvis en vaccumstyrd kran. kolla om det finns en extra slang från kranen för vaccum,
        Ja, den är vacuumstyrd. Det sitter en lite tunnare slag till bensinkranen, lite bakom den vanliga lite grövre slangen.

        Comment


          Tack för er hjälp! har lyckats montera bort förgasaren och rengjort den. Tyvärr blev det ingen skillnad. Upptäckte att den stängs av även när jag "studsar" med hojen. Har testat att bunta fast stödsensorn men det hjälpte inte. Har testat om det kan vara choken som hamnar fel eller så , men det verkar inte så.

          Hojen går bra i alla andra lägen, har bra tomgång osv. men just när man har en växel och rullar lite sen går det att återskapa problemet.
          nästa steg är att kolla tändstift och luftfilter så får jag se sen.
          För bilder på mina hojar: http://linuxportalen.com/?q=gallery

          Comment


            Originally posted by cybertron View Post
            Tack för er hjälp! har lyckats montera bort förgasaren och rengjort den. Tyvärr blev det ingen skillnad. Upptäckte att den stängs av även när jag "studsar" med hojen. Har testat att bunta fast stödsensorn men det hjälpte inte. Har testat om det kan vara choken som hamnar fel eller så , men det verkar inte så.

            Hojen går bra i alla andra lägen, har bra tomgång osv. men just när man har en växel och rullar lite sen går det att återskapa problemet.
            nästa steg är att kolla tändstift och luftfilter så får jag se sen.
            Kolla så att strömbrytaren vid stödet fungerar.
            Den gör så att motorn stannar om man kör iväg med stödet nere. Ibland glappar den brytaren. Kan vara värt att kolla.
            Du kan koppla isär kontakten och bygla (koppla ihop) de två ledarna. Då tar man bort den strömbrytarens funktion.
            Se här: https://www.youtube.com/watch?v=UgY_7wxPetM

            Comment


              Originally posted by Engen View Post

              Kolla så att strömbrytaren vid stödet fungerar.
              Den gör så att motorn stannar om man kör iväg med stödet nere. Ibland glappar den brytaren. Kan vara värt att kolla.
              Du kan koppla isär kontakten och bygla (koppla ihop) de två ledarna. Då tar man bort den strömbrytarens funktion.
              Se här: https://www.youtube.com/watch?v=UgY_7wxPetM
              Har testat men verkar inte vara det heller. Har tvättat luftfiltret idag får se om det gör någon skillnad, men det borde väl inte påverka vid "skakande och hårt broms". Ska byta tändstiften också
              För bilder på mina hojar: http://linuxportalen.com/?q=gallery

              Comment


                Originally posted by cybertron View Post

                Har testat men verkar inte vara det heller. Har tvättat luftfiltret idag får se om det gör någon skillnad, men det borde väl inte påverka vid "skakande och hårt broms". Ska byta tändstiften också
                Ville bara ge en slutlig uppdatering, plockade bort tändstiften och rengjorde dessa, tillsammans med att jag återställde bränsle/luft skruven i förgasaren till sitt (enligt sökningar på internet) standardläge på ca. 1.5 varv och höjde tomgången en aning så startar hojen direkt och dör inte vid stopp (iaf inte på min testrunda.) Nästa steg är att besikta hojen och se om besiktningen hittar några konstigheter, sen är det nog bara att tuta och köra :D
                För bilder på mina hojar: http://linuxportalen.com/?q=gallery

                Comment


                  Originally posted by cybertron View Post
                  Ville bara ge en slutlig uppdatering, plockade bort tändstiften och rengjorde dessa, tillsammans med att jag återställde bränsle/luft skruven i förgasaren till sitt (enligt sökningar på internet) standardläge på ca. 1.5 varv och höjde tomgången en aning så startar hojen direkt och dör inte vid stopp (iaf inte på min testrunda.) Nästa steg är att besikta hojen och se om besiktningen hittar några konstigheter, sen är det nog bara att tuta och köra :D
                  Slutlig uppdatering... Vilken optimist!
                  Hoppas att hojen funkar nu och att det går bra på besiktningen.
                  Kul att du återkopplar!

                  Comment


                    Originally posted by Engen View Post

                    Slutlig uppdatering... Vilken optimist!
                    Hoppas att hojen funkar nu och att det går bra på besiktningen.
                    Kul att du återkopplar!
                    självklart ! :D ja nu kommer ju hojen allllldrig mer gå sönder igen !
                    För bilder på mina hojar: http://linuxportalen.com/?q=gallery

                    Comment


                      Besiktningen gick bra. Gick igenom med CRD pipan :D Har dock bestyckat om och j*vlar vilken skillnad i axx. Går mycket bättre på lågre varv och rycker inte längre. Tyvärr så förstörde jag choken, jaja, ny chok (passade på att byta till "chokeknapp" istället för vajer/handtag uppe vid styret) kommer imorgon. Kör lugnt!
                      För bilder på mina hojar: http://linuxportalen.com/?q=gallery

                      Comment

                      Working...
                      X