Announcement

Collapse
No announcement yet.

SOE behöver driftas

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Originally posted by oden View Post
    Har sett det någon gång men det var under tiden som sökindex omindexerades i mysql vilket tog ett dygn ungefär.

    Det funkar eljest mot tidigare. Kollar man på ett inlägg och sedan klickar på "New posts" så syns inte det inlägget mer. Kan vara en inställningsfråga men jag har inte en susning just nu.

    De som har erfarenhet av vBulletin får gärna räcka upp handen här.
    Samma problem för mig som El Presidente. Enda som ej är blå markerad är "Företag" fliken. Annars ser det it som vanligt. Bra jobbat Oden! ��
    Se till att följa min Dakar satsning 2019 - https://www.facebook.com/Lahouarracingteam/

    Comment


      #77
      Originally posted by Patrue View Post
      Samma problem för mig som El Presidente. Enda som ej är blå markerad är "Företag" fliken. Annars ser det it som vanligt. Bra jobbat Oden! ��
      Fast som svar på mitt eget inlägg så gå in på samtliga flikar och läs den sista sidan på de trådar som står som olästa så fubkar det som det ska igen.

      /Patric
      Se till att följa min Dakar satsning 2019 - https://www.facebook.com/Lahouarracingteam/

      Comment


        #78
        Originally posted by Patrue View Post
        Fast som svar på mitt eget inlägg så gå in på samtliga flikar och läs den sista sidan på de trådar som står som olästa så fubkar det som det ska igen.

        /Patric
        Japp, det löste problemet för mig med!
        Kanon!
        XR 650 -01 + Tricker -06

        Comment


          #79
          Lysande upplägg Oden.
          Klockren funktion i min IPhone.
          Mycket bra överskådlighet.
          Låt inte omgivningen stå i vägen för din inneboende glädje.

          Comment


            #80
            Originally posted by Elving View Post
            Lysande upplägg Oden.
            Klockren funktion i min IPhone.
            Mycket bra överskådlighet.
            Tack Elving,

            Det är en hel del kvar att göra men det verkar fungera som tidigare nu förutom tapatalk som jag ska försöka mig på alldeles strax (lyckades just bli superadmin).

            Comment


              #81
              Lite heads up

              Jag har aktiverat SSL för forumet (kostnadsfritt) vilket innebär att man kan surfa till https://forum.soe.se/ Jag har dock inte aktiverat en tvingande omstyrning till SSL riktigt ännu.

              En fråga om mailhantering för *.soe.se riktad till de mer tekniskt bevandrade.

              Detta forum samt en del wordpress sajter använder localhost som SMTPserver vilket säkert fungerade fint då allt fanns på glesys.se men många (hela världen) har slagit på SPF vilket gör att det fungerar sämre eller inte alls. Mail från *.soe.se taggas som SPAM i min mailserver och kommer säkert inte ens fram till ex. @gmail.com.

              Hur vill ni göra här?

              Mail från forumet och en del wordpress sajter bör skickas via en separat mailserver (ex. via någon server på glesys) och inte direkt från "webservern". Jag har ju naturligtvis en egen mailserver som kan användas för detta om så krävs.

              MX pekar på mx01.glesys.se + mx02.glesys.se och SPF pekar dit också.


              Språkförbistring.

              Den nya versionen av vBulletin (4.2.5) verkar behöva ny översättning. Söker man hittar man denna:

              https://www.vbulletin.com/forum/foru...language-pack-[vbulletin-4-2-0]-suite

              Är det någonting att tänka på om man bara följer dokumentationen för att uppgradera?

              Comment


                #82
                tapatalk_vb-4.0_v5.6.14

                Denna funktion har jag ingen koll på.

                Det låg en zipfil i webrooten "mobiquo_vb40_3_9_0.zip", package upp den och gjorde en rekursiv diff mellan den och den "installerade" mobiquo vilket visade att det inte finns några förändringar i konfigfiler gjorda. Flyttade mobiquo till mobiquo.old och packade upp tapatalk_vb-4.0_v5.6.14.zip som blev "installerad" som mobiquo.

                Jag vet inte hur man provar om denna funkar eller ens vad mer man ska göra. De som använder tapatalk får hojta till.

                Comment


                  #83
                  superadministrators

                  Lade till mitt user id i includes/config.php typ såhär:

                  $config['SpecialUsers']['superadministrators'] = '1,13001';

                  1 är första användaren (Calle?) och jag har 13001. Om någon fler ska komma åt alla inställningar som superadministrator i https://forum.soe.se/admincp/ så är det där man pillar.

                  Comment


                    #84
                    Originally posted by oden View Post
                    Denna funktion har jag ingen koll på.

                    Det låg en zipfil i webrooten "mobiquo_vb40_3_9_0.zip", package upp den och gjorde en rekursiv diff mellan den och den "installerade" mobiquo vilket visade att det inte finns några förändringar i konfigfiler gjorda. Flyttade mobiquo till mobiquo.old och packade upp tapatalk_vb-4.0_v5.6.14.zip som blev "installerad" som mobiquo.

                    Jag vet inte hur man provar om denna funkar eller ens vad mer man ska göra. De som använder tapatalk får hojta till.
                    Tapatalk fungerar nu.

                    Comment


                      #85
                      På mobilen får jag "Tapatalk plugin is not activated in your forum" och på surfplattan kommer jag ett steg längre än tidigare, kan öppna forumtrådar men de är tomma.
                      Du är snart riktigt häxmästare på det här Oden, kämpa på!

                      / Tommi
                      Där asfalten tar slut, börjar vägen..

                      Comment


                        #86
                        Originally posted by oden View Post
                        Denna funktion har jag ingen koll på.

                        Det låg en zipfil i webrooten "mobiquo_vb40_3_9_0.zip", package upp den och gjorde en rekursiv diff mellan den och den "installerade" mobiquo vilket visade att det inte finns några förändringar i konfigfiler gjorda. Flyttade mobiquo till mobiquo.old och packade upp tapatalk_vb-4.0_v5.6.14.zip som blev "installerad" som mobiquo.

                        Jag vet inte hur man provar om denna funkar eller ens vad mer man ska göra. De som använder tapatalk får hojta till.
                        Tapatalk har börjat fungera igen för mig också!

                        Comment


                          #87
                          Jag ser att jag nog måste aktivera tvingande omstyrning till SSL, jag får "Invalid Redirect URL (http://forum.soe.se/)".

                          Eller omindexera, hur man nu gjorde det...

                          Nähä, det var inget speciellt extra voodoo magic jox att göra:

                          https://www.vbulletin.com/forum/arti...forum-to-https

                          Nu är tvingande omstyrning aktivt, vilket kan ställa till det med Google och dess indexering.
                          Last edited by oden; 07-09-2017, 10:58 AM. Reason: SSL - Done!

                          Comment


                            #88
                            Tack Oden!! Och ni andra som aktivt försöker fixa dom tekniska bitarna.
                            Sen är det bara upp till oss andra om vi vill se Soe leva vidare.
                            Mvh Peter

                            Comment


                              #89
                              Tack för din energi Oden! Mvh/ The Cod
                              Faster, faster - until the thrill of speed overcomes the fear of death.
                              950SE, the answer to the question nobody was asking.

                              Comment


                                #90
                                Tapatalk fungerar ej längre efter SSL-ändringen.
                                Ger felmeddelande Nätverksfel - get_thread

                                Comment

                                Working...
                                X